Issues in AWS us-west-2
Incident Report for Panther Labs
Resolved
Our monitoring indicates that there is no further impact from this outage to Panther customers.
Posted Aug 24, 2022 - 13:40 PDT
Monitoring
Panther has confirmed that the AWS us-west-2 region experienced an outage (https://health.aws.amazon.com/health/status) from 17:00 UTC to 17:34 UTC. This outage affected multiple AWS services. Customers with Panther deployments in us-west-2 may have experienced a brief spike of system health errors while these systems recovered.

AWS has implemented a fix and we are monitoring for ongoing issues.
Posted Aug 24, 2022 - 11:39 PDT
This incident affected: Panther Console (Web App), Data Ingestion into Panther (Log Processing), Detections (Rules and Policies), Investigation, Data Retention, and Search (Data Lake), and Alert Delivery.