Timeouts on Cloud Resources page
Incident Report for Panther Labs
Resolved
Panther has confirmed that the issue that caused the timeouts is resolved in v1.35.4, which has been deployed to SaaS customers. On-premise customers have been notified and can upgrade at any time.
Posted Jun 02, 2022 - 13:16 PDT
Monitoring
A fix has been deployed and customers are no longer affected by this issue.

We will continue to monitor this situation to verify no further remediation is needed.
Posted Jun 01, 2022 - 19:14 PDT
Identified
Panther has identified the root cause of the timeouts issue, and our team is working on a solution to resolve it as soon as possible. We will update this incident with more information shortly.
Posted Jun 01, 2022 - 16:00 PDT
Investigating
Panther has identified an issue that causes timeouts on the Cloud Resources page. Customers who are currently known to have been impacted have been contacted directly. We will reach out to any additional customers that we discover are impacted.

We will update this incident as our investigation and remediation process continues.
Posted Jun 01, 2022 - 13:04 PDT
This incident affected: Investigation, Data Retention, and Search (Data Lake).