Intermittent Search Errors
Incident Report for Panther Labs
Resolved
Our team has successfully implemented a patch to address the issue impacting search, the data explorer, and scheduled queries.

Our monitoring has confirmed that the patch has been successful, but we will continue to check to ensure there are no further issues.
Posted Nov 29, 2023 - 17:30 PST
Identified
We have identified a potential root cause of the issue as a change affecting version 1.91 of Panther. We are going to be reverting the change and will monitor to see if the issue has been resolved.

We will continue to update you as we confirm the validity of the fix.
Posted Nov 29, 2023 - 14:14 PST
Investigating
Panther has identified an issue that may impact search, data-explorer, and scheduled queries. Customers could encounter intermittent errors when using any of these components.

We are actively investigating. We will update this incident as our investigation and remediation process continues.
Posted Nov 29, 2023 - 12:40 PST
This incident affected: Investigation, Data Retention, and Search (Data Lake).