Scheduled Queries and Log Onboarding Issues
Incident Report for Panther Labs
Resolved
Our Engineering team has confirmed that this issue is fully resolved and released an improvement to prevent any similar issues in the future.

All affected customers have been messaged directly.
Posted Apr 21, 2022 - 09:31 PDT
Monitoring
A fix has been deployed and customers are no longer affected by this issue.

We will continue to monitor this situation to verify no further remediation is needed and update this incident.
Posted Apr 18, 2022 - 09:53 PDT
Identified
Panther has identified the root cause of an issue preventing Scheduled Queries from saving and preventing the onboarding of new log sources. Only one customer is known to be impacted and they have been notified directly.

Existing scheduled queries and log sources are still working as expected for all customers. We will continue to update this incident.
Posted Apr 15, 2022 - 11:21 PDT
Investigating
Panther is investigating an issue potentially preventing Scheduled Queries from saving and preventing accounts from adding new log sources. The one currently known, impacted customer has been notified directly. Existing scheduled queries and log sources are working as expected.

We will update this incident and communicate directly with any impacted customers as we learn more.
Posted Apr 15, 2022 - 08:51 PDT
This incident affected: Data Ingestion into Panther (Log Processing) and Investigation, Data Retention, and Search (Data Lake).