Failure to update the latest IP geolocation enrichment data.
Incident Report for Panther Labs
Resolved
Our monitoring indicates that the fix is working as intended and the issue is now resolved.
Posted Jun 02, 2023 - 10:14 PDT
Monitoring
Our team has deployed a patch containing the fix to resolve the issue with IP geolocation enrichment data. We will continue to monitor the fix to ensure that there are no further issues.

No data was lost as a result of this issue, and no action is required from Panther customers.
Posted May 31, 2023 - 16:07 PDT
Identified
We have identified the potential root cause of the issue and are already working on a fix. We will update this incident again when more information becomes available.
Posted May 31, 2023 - 03:52 PDT
Investigating
Panther has identified an issue that is preventing the update of the IP geolocation enrichment data. Our engineering team is actively investigating the issue and we will post an update shortly. Please note that the rest of the IPinfo tables are functioning as expected at this time and the rest of the ingestion processes are not affected.
The incident is still ongoing. Please disregard the status update provided in the previous announcement.
Posted May 31, 2023 - 02:12 PDT
This incident affected: Data Ingestion into Panther (Log Processing).