Issues in AWS Snowflake us-east-1
Incident Report for Panther Labs
Resolved
Panther has confirmed that the issue in the AWS us-east-1 region has been resolved. Queries in Data Explorer, scheduled queries, viewing events that triggered alerts, and log ingestion into Snowflake should now function as expected.

If you experience any other issues related to this incident, please contact Panther support.
Posted Nov 23, 2022 - 16:27 PST
Monitoring
Snowflake has implemented a fix for the issue in the AWS us-east-1 region.

We will continue to monitor the situation until we can confirm it is resolved, or provide more information when possible.
Posted Nov 23, 2022 - 15:22 PST
Identified
Panther has confirmed a Snowflake outage in the AWS us-east-1 region (https://status.snowflake.com/incidents/yh1n0ly69chm). For Panther customers hosted in us-east-1, queries in Data Explorer, scheduled queries, and viewing events that triggered alerts are potentially affected. Logs may also ingest into Snowflake with a delay.

We will continue to update this incident as more information becomes available.
Posted Nov 23, 2022 - 09:54 PST
This incident affected: Investigation, Data Retention, and Search (Data Lake).