IPinfo Data Update Issue
Incident Report for Panther Labs
Resolved
We are pleased to inform you that the issue with the IPinfo Enrichment Provider has been resolved. Panther is now successfully receiving new data from IPinfo, and we have confirmed that all data is up to date beyond September 19, 2024. The IPinfo Lookup Tables should be again fully operational with the latest available data.

If you have any questions or encounter any issues, please contact Panther Support directly.
Posted Sep 23, 2024 - 11:27 PDT
Identified
We have identified an upstream issue with the IPinfo Enrichment Provider that has caused Panther to not receive new data from IPinfo since September 19, 2024. While IPinfo Lookup Tables remain functional, they currently contain data only up to September 19, 2024. If you leverage IPinfo data in your detections, this lapse could affect their accuracy.

Our team is actively collaborating with IPinfo to resolve this issue as quickly as possible. We will provide updates as our investigation and remediation efforts progress. Thank you for your patience.
Posted Sep 23, 2024 - 06:42 PDT
This incident affected: Enrichment.