Intermittent Login Failures
Incident Report for Panther Labs
Resolved
The issue impacting access to the Panther console has been resolved following AWS’s remediation. All services are now operating normally. For more details about the AWS incident, you can visit their status page: https://health.aws.amazon.com/health/status
Thank you for your patience. Please let us know if you experience any further issues.
Posted Dec 13, 2024 - 04:37 PST
Identified
Panther has identified an issue that prevents some customers from accessing the Panther console due to an ongoing AWS incident impacting customers in the US-EAST-1 region. At this point, logging in to the Panther console is the only service that is impacted. No other services appear to be impacted. You can also follow the ongoing incident using AWS’s status page here: https://health.aws.amazon.com/health/status
Posted Dec 12, 2024 - 19:22 PST
This incident affected: Panther Console (Web App).