Scheduled Query Issues August 2022
Incident Report for Panther Labs
Resolved
Our monitoring indicates that no additional customers have encountered problems with scheduled queries since we deployed the fix on Friday. All Panther-managed customers have now received the patch that prevents this issue from occurring.
Posted Aug 29, 2022 - 08:27 PDT
Monitoring
We have deployed the fix for this issue to impacted customer accounts. We will continue to monitor for any further issues over the next several days.

Impacted customers may see alerts trigger in Panther from a few days ago as delayed queries are run. No data was lost as a result of this issue.
Posted Aug 26, 2022 - 19:01 PDT
Identified
We have identified the root cause of the issue impacting scheduled queries for some customers who use SSO to log in to Panther. We are now working on a patch to deploy to customer accounts.

We will update this incident again after the fix has been deployed to customer accounts.
Posted Aug 26, 2022 - 15:47 PDT
Investigating
Panther is investigating an issue that is causing intermittent timeouts for scheduled queries for some customers who leverage SSO to log in to Panther. This issue began affecting customers as early as August 23, 2022.

We will update this incident as our investigation and remediation process continues.
Posted Aug 26, 2022 - 14:59 PDT
This incident affected: Investigation, Data Retention, and Search (Data Lake).