GitHub log puller degradation
Incident Report for Panther Labs
Resolved
Panther has confirmed that these fields are now present in GitHub audit logs, and the issue is resolved. No action is required from Panther customers.
Posted Jul 01, 2022 - 09:34 PDT
Investigating
Panther has identified a change to the GitHub API that is causing a minor degradation of service to the GitHub log puller. While logs are still being pulled, some logs for specific git actions may have these three fields missing:

repository_public
transport_protocol
transport_protocol_name

We will update this incident as our investigation and remediation process continues.
Posted Jun 08, 2022 - 11:49 PDT
This incident affected: Data Ingestion into Panther (Log Processing).