Ingestion Filter Issue
Incident Report for Panther Labs
Resolved
We have deployed a fix, and the previously configured raw event filters should be working again. (This issue did not affect normalized event filters.) We will continue to monitor the issue to ensure there are no further problems. Once again, you will not be charged for the additional ingest caused by this incident.

If you are still experiencing issues, please submit a ticket to the support team for assistance.
Posted Apr 19, 2024 - 12:25 PDT
Update
We are verifying a fix that will automatically reapply filters you previously configured, which were removed due to this incident. Once the fix has been applied, we will update the status page.
Posted Apr 19, 2024 - 08:51 PDT
Identified
Panther has identified an issue affecting data ingestion filters. If you have configured log filtering within Panther, you may be impacted. We are currently working on a fix for the issue. There will not be any costs associated with any additional ingest from the log filter failure.

We will update this incident as our investigation and remediation process continues.
Posted Apr 19, 2024 - 07:48 PDT
This incident affected: Data Ingestion into Panther (Log Processing).