AWS US-WEST-2 errors
Incident Report for Panther Labs
Resolved
The AWS US-WEST-2 region experienced an outage (https://health.aws.amazon.com/health/status) from 16:20 UTC to 20:43 UTC. This outage affected multiple AWS services.

During the outage, customers with Panther deployments in US-WEST-2 experienced errors in the Panther Console. Data that was delayed as a result of this incident has already been successfully backfilled for all customers.

AWS has implemented a fix and the issue is now resolved.
Posted Sep 28, 2022 - 14:29 PDT
Identified
AWS has opened an incident reporting that the US-WEST-2 region is currently experiencing an outage and they are working on a fix. Our team has confirmed this is the root cause of the Panther Console errors.

We will update this incident when more information is available.
Posted Sep 28, 2022 - 10:43 PDT
Investigating
Panther has identified an issue that is causing errors in multiple pages across the Panther Console and we are investigating the source of the issue. This is affecting multiple customers.

We will update this incident as our investigation and remediation process continues.
Posted Sep 28, 2022 - 10:19 PDT
This incident affected: Panther Console (Web App).