AWS US-EAST-1 outage
Incident Report for Panther Labs
Resolved
Our monitoring confirms that there is no further impact to Panther customers. Data that was delayed by this issue will be backfilled automatically.
Posted Jun 13, 2023 - 16:43 PDT
Monitoring
AWS has reported a resolution to this outage. We will monitor the results to confirm that there is no further impact to Panther customers.
Posted Jun 13, 2023 - 15:00 PDT
Identified
Panther has confirmed that customers with deployments in the AWS US-EAST-1 region may experience issues logging into the Panther Console, log processing and alert delivery delays, as well as other issues with the service due to the ongoing AWS outage that began at approximately 12:08 PM PDT today (https://health.aws.amazon.com/health/status).

We will update this incident with more information as it becomes available.
Posted Jun 13, 2023 - 13:07 PDT
This incident affected: Panther Console (Web App), Data Ingestion into Panther (Log Processing), Detections (Rules and Policies), Investigation, Data Retention, and Search (Data Lake), and Alert Delivery.