GitHub API outage
Incident Report for Panther Labs
Resolved
GitHub has reported a resolution to this issue and our monitoring confirms that the outage affecting data ingestion from GitHub has been fully resolved. Data that was delayed as a result of this outage will be automatically backfilled.
Posted Oct 19, 2022 - 13:04 PDT
Identified
GitHub is experiencing an incident with its audit log API (https://www.githubstatus.com/incidents/4vr2qz8lgdmq) that began at approximately 17:10 UTC on October 19, 2022. This is impacting data ingestion for all Panther customers using the GitHub log puller.

Panther is monitoring this issue for customer impact and we will update this incident when more information is available.
Posted Oct 19, 2022 - 11:16 PDT
This incident affected: Data Ingestion into Panther (Log Processing).