Issues in AWS Snowflake us-east-1
Incident Report for Panther Labs
Resolved
Panther has confirmed that the Snowflake outage in the AWS us-east-1 region is fully resolved and Panther customers are no longer affected. No action is required from Panther customers.
Posted May 12, 2022 - 11:53 PDT
Update
We are continuing to monitor for any further issues.
Posted May 12, 2022 - 11:29 PDT
Monitoring
Snowflake has implemented a fix for the outage in the AWS us-east-1 region. Ingestion into the data lake, Scheduled Queries, Data Explorer, and Indicator Search should now function as expected.

We will continue to monitor the situation and update this incident to confirm it is resolved or provide more information when possible.
Posted May 12, 2022 - 11:07 PDT
Identified
Panther has confirmed a Snowflake outage in the AWS us-east-1 region (https://status.snowflake.com/). For Panther customers using Snowflake, ingestion into the data lake, Scheduled Queries, Data Explorer, and Indicator Search are affected.

We will continue to update this incident as more information becomes available.
Posted May 12, 2022 - 10:09 PDT
This incident affected: Data Exploration and Search.