Native Slack integrations experiencing ingestion failures
Incident Report for Panther Labs
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 15:03 PDT
Monitoring
The fix for this issue has been deployed to all impacted accounts and our data indicates that customers are no longer encountering the errors associated with this issue. We will continue to monitor it to ensure there are no further issues.

Slack logs that previously failed to ingest due to this issue are automatically being re-ingested to Panther and no action is required by customers.
Posted Oct 11, 2023 - 12:14 PDT
Identified
We have identified the root cause of the issue and begun deploying a fix to resolve this problem. We will update this incident again when the issues are fully resolved.
Posted Oct 11, 2023 - 05:41 PDT
Investigating
Panther has identified an issue with the ingestion of "IntegrationLogs" and "AccessLogs" log types for the native Slack integrations, specifically affecting the Slack Standard and Plus plans. Our engineering team is currently investigating this behavior. We will provide updates on this incident as our investigation and remediation process progresses.
Posted Oct 11, 2023 - 03:17 PDT
This incident affected: Data Ingestion into Panther (Log Processing).