Slack Alert Delivery Issues
Incident Report for Panther Labs
Resolved
We have deployed the fix for this issue to affected customer accounts. New alerts should now be sent properly to Slack destinations, and the incident is resolved.

To check for alerts that failed during this time and manually resend them, please follow the instructions below:
1. Open the Panther Console and navigate to Alerts.
2. Click the name of an alert that shows "Destination Delivery Failed".
3. Next to "Alert delivery failed", click "Show History".
4. Click the retry delivery button.
Posted Nov 16, 2022 - 17:28 PST
Identified
Panther has identified an issue that prevents alerts from being delivered to Slack destinations using webhooks.

Our Engineering team has developed a fix for this issue and we plan to deploy it to impacted customer accounts soon. We will update this incident as our investigation and remediation process continues.
Posted Nov 16, 2022 - 12:11 PST
This incident affected: Alert Delivery.