Our monitoring has confirmed that the issue affecting data ingestion from and alert delivery to Asana has been fully resolved. Data that was delayed by this issue has since been successfully ingested.
Posted Aug 19, 2022 - 04:59 PDT
Monitoring
Asana has reported a resolution to the outage, and Asana data ingestion into Panther and alert delivery to Asana should now function as expected.
We will continue to monitor for any further issues.
Posted Aug 18, 2022 - 17:56 PDT
Identified
Panther has confirmed that Asana is experiencing an outage that prevents customers from ingesting Asana logs and delivering alerts to Asana. Customers who ingest Asana audit logs or have Asana configured as an alert destination may experience degraded performance with these services.
We will continue to update this incident as more information becomes available.
Posted Aug 18, 2022 - 16:30 PDT
This incident affected: Data Ingestion into Panther (Log Processing) and Alert Delivery.