Intermittent issues in AWS us-east-1
Incident Report for Panther Labs
Resolved
Panther has confirmed the incident caused by issues with AWS us-east-1 is fully resolved and customers are no longer affected.
Posted Dec 08, 2021 - 10:22 PST
Monitoring
AWS has reported a resolution of service issues on us-east-1 and Panther is no longer detecting any customer impact. Previously affected Panther accounts should be working as expected without any customer action required. We will continue to monitor the situation to verify it is fully resolved and update this incident to confirm the incident is resolved or provide more information when possible.
Posted Dec 08, 2021 - 08:36 PST
Update
We are continuing to monitor issues with AWS region us-east-1 that could affect Panther log processing and alerting. Customers without Panther accounts deployed in us-east-1 may still be affected because of integration with cloud resources in that region. At 12:34 PM PST, AWS updated their status page (https://status.aws.amazon.com/) and indicated that they have identified the root cause of the problem and are working to mitigate and resolve the issues. However, they do not currently have an ETA for full recovery. We will continue to update this incident as more information becomes available.
Posted Dec 07, 2021 - 13:51 PST
Identified
Panther is continuing to investigate the impact of ongoing AWS us-east-1 service issues (https://status.aws.amazon.com). Note that customers without Panther accounts deployed in us-east-1 may still be affected because of integration with cloud resources in that region. We will continue to update this incident as more information becomes available.
Posted Dec 07, 2021 - 09:08 PST
Investigating
We are observing intermittent issues with underlying AWS services in the us-east-1 region. This may impact Panther's service for customers in this region, and could include delays in log processing and alerting. We will continue to monitor the situation and update this incident with new information as it becomes available.
Posted Dec 07, 2021 - 08:08 PST
This incident affected: Data Ingestion into Panther (Log Processing) and Detections (Rules and Policies).