September 7, 2022 Panther Console Issues
Incident Report for Panther Labs
Resolved
We have deployed the fix for this issue to affected customer accounts. Our monitoring indicates that there is no further impact on Panther customers. No data was lost as a result of this issue.
Posted Sep 07, 2022 - 15:17 PDT
Identified
We have identified the root cause of the issue and begun deploying a fix to customer accounts to resolve this problem. We will update this incident again when the issues are fully resolved.
Posted Sep 07, 2022 - 09:01 PDT
Investigating
Panther has identified an issue that is preventing some customers from accessing various pages in the Panther Console, including the Overview, Alerts & Errors, and Detections pages.

Data ingestion into Panther is unaffected and real-time alerts will still deliver to alert destinations.

Panther’s team is currently investigating the root cause of this problem and we will update this incident as our investigation and remediation process progresses.
Posted Sep 07, 2022 - 08:08 PDT
This incident affected: Panther Console (Web App).