Slack Alert Delivery Issues November 17, 2022
Incident Report for Panther Labs
Resolved
The patch containing the fix for this issue has been deployed to all impacted customer accounts. Alert delivery to Slack destinations using webhooks are now functioning as intended.

To check for alerts that failed during this time and manually resend them, please follow the instructions below:
1. Open the Panther Console and navigate to Alerts.
2. Click the name of an alert that shows "Destination Delivery Failed".
3. Next to "Alert delivery failed", click "Show History".
4. Click the retry delivery button.
Posted Nov 17, 2022 - 13:19 PST
Update
Our team has begun deploying the patch to customer accounts. We will update this incident again after the deployment is complete and our monitoring indicates that the issues have been resolved.
Posted Nov 17, 2022 - 08:04 PST
Identified
We have received additional reports of alert delivery failures for customers using our Slack webhook integration after deployment of the patch yesterday (https://status.panther.com/incidents/v4bthbs6sbx4). Our engineering team is working on an additional patch to resolve these new issues. We will update this incident with more information shortly.
Posted Nov 17, 2022 - 06:22 PST
This incident affected: Alert Delivery.